Telenet Cloud Online Help

Quelles versions du .Net framework sont supportées?

Frameworks


     

  • ASP.NET 4.0 (ajax inclus)
  • ASP.NET 3.5 (2.0 a été améliorée vers 3.5) sp1 ajax inclus: c’est la même version d’ajax qu’utilisée dans la version 1.1 de asp.net 2.0

     


Inclus de façon standard


     

  • ASP.NET Dynamic Data
  • ASP.NET Routing Engine
  • ADO.NET Data Services
  • ADO.NET Entity Framework
  • Silverlight

Des extras


  • Microsoft Chart Controls Compatible
  • ASP.NET MVC 1.0 et 2.0
  • MVC 3 est une extension (add-on) pour .NET framework 4.0
    MVC 2 est une extension (add-on) pour .NET framework 2.0 (update 3.5)
  • url rewrite module 2.0 (module de microsoft) (peut aussi être utilisé en combinaison avec un autre code: PHP, ASP ... mais doit être fait via web.config)
  •  

  • oledbpermission
  • mysql connector

Il est maintenant possible d’établir une connexion avec Excel/Access/MS SQL grâce à des adaptations faites dans le trust.

    0 (0)
    Note de l’article ()
    Noter cet article
    Pièces jointes
    Il n’y a pas de pièces jointes pour cet article.
    Articles associés