Is ionCube Encoder/Loader supported?

We support ionCube Encoder/Loader.

Companies can protect the PHP source code of their applications. ionCube Encoder protects the code through an advanced encoding technology. This software is billable and needs to be purchased and used by the customer (client side).

ionCube Loader can run encoded PHP files by using ionCube Encoder.
ionCube Loader can be installed in 2 ways: http://www.ioncube.com/loader_installation.php

Runtime-installation: to this end the function enable_dl needs to be set on ON in the server wide PHP.INI, and because of possible security holes we won’t do this globally.

Manual installation: it is possible to use ionCube Loader on a shared Linux package, but to this end:

  1. the ionCube loader files need to be downloaded to a directory /var/www/site.tld/site.tld/wwwroot/ioncube
  2. the extension needs to be activated by us through a custom php.ini (which thus requires a manual action = 2 service credits) through: zend_extension = /var/www/site.tld/site.tld/wwwroot/ioncube/ioncube_loader_lin_X.Y.so
Posted : - Thu, Jul 19, 2012 12:11 PM. This article has been viewed 1885 times.
Online URL: https://onlinehelp.cloud.telenet.be/article.php?id=2482

Powered by PHPKB (Knowledge Base Software)